Software requirements

From VDrift
Revision as of 00:17, 16 February 2007 by Thelusiv (talk) (Import from FAQ, cleanup, update)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

Linux

Libraries

To install VDrift on Linux you must first install these dependencies:

  • SDL
  • SDL-image
  • SDL-gfx
  • SDL-net
  • OpenAL
  • OpenGL device drivers

To compile VDrift on Linux the header files for these libraries are also required. They are usually found in "-dev" packages, consult your distristribution's documentation for this.

Build Tools

To compile VDrift, you'll also need